Session recording

Major incident API rs.livesession.io (Record Session API) Services Sessions Sync
2022-08-02 04:30 UTC · 6 hours, 11 minutes

Updates

Resolved

The problem with session loading has been resolved.

August 2, 2022 · 10:41 UTC
Investigating

We are investigating a problem with empty sessions.

August 2, 2022 · 07:31 UTC

← Back