Search database performance update from 2021-10-13 20:00 UTC to 2021-10-13 20:20 UTC

Scheduled maintenance API api.livesession.io (Application API) Services Sessions Sync Resource Sync Websites app.livesession.io
2021-10-13 20:00 UTC · 20 minutes

Updates

Update

The scheduled maintenance has been completed.

November 4, 2021 · 15:25 UTC
Update

Scheduled maintenance is currently in progress. We will provide updates as necessary.

November 4, 2021 · 15:25 UTC
Scheduled

We are upgrading the search database. The maintenance should be done in about hour.

November 4, 2021 · 15:25 UTC

← Back