Sessions database outage

Minor incident API api.livesession.io (Application API) Websites app.livesession.io
2021-09-29 06:00 UTC · 7 hours, 22 minutes, 18 seconds

Updates

Resolved

The issue has been resolved.

September 29, 2021 · 13:22 UTC
Issue

One of our sessions database is currently unavailable which cause problem with loading sessions stored in this database. We are currently investigating this issue.

September 29, 2021 · 09:21 UTC

← Back