Session Database problems

Major incident API rs.livesession.io (Record Session API) api.livesession.io (Application API)
2019-10-25 12:35 UTC · 53 minutes, 48 seconds

Updates

Resolved

The problem with sessions database has been resolved

October 25, 2019 · 13:29 UTC
Investigating

There are problems with accessing session data. We are investigating this right now.

October 25, 2019 · 12:37 UTC

← Back