Sessions synchronization problem

Major incident Services Sessions Sync Websites app.livesession.io
2020-09-16 05:00 UTC · 4 hours, 21 minutes, 5 seconds

Updates

Resolved

The problem has been resolved.

September 16, 2020 · 09:21 UTC
Investigating

We experienced issues with new sessions synchronization.

Our engineers are working to fix this issue.

September 16, 2020 · 07:16 UTC

← Back