API problems

Major incident API api.livesession.io (Application API)
2019-07-04 09:51 UTC · 15 hours, 39 minutes, 25 seconds

Updates

Resolved

Data has been recovered from backup. Some sessions recorded in 04.07.2019 can be missed.

July 5, 2019 · 01:30 UTC
Update

We are working to restore data from backup.

July 4, 2019 · 17:02 UTC
Issue

We are continuing to investigate the issue with session playback.

July 4, 2019 · 09:52 UTC

← Back