Session Database outage

Major incident API rs.livesession.io (Record Session API) api.livesession.io (Application API) Services Sessions Sync Resource Sync Resource Reverse Proxy
2019-07-04 08:56 UTC · 36 minutes, 14 seconds

Updates

Resolved

Database problem has been resolved

July 4, 2019 · 09:33 UTC
Investigating

We are currently investigating issues with Sessions Database.

July 4, 2019 · 08:57 UTC

← Back