Session Database problems

Major incident API api.livesession.io (Application API) rs.livesession.io (Record Session API)
1 hour, 32 minutes, 49 seconds

Updates

Resolved

Issue has been resolved

August 13, 2020 · 09:40 UTC
Issue

We are investing issue with sessions loading

August 13, 2020 · 08:08 UTC

← Back