Cloudflare outage

Major incident API rs.livesession.io (Record Session API) api.livesession.io (Application API) Websites app.livesession.io
2019-07-02 13:50 UTC · 21 minutes, 3 seconds

Updates

Resolved

Cloudflare issue has been fixed.

July 2, 2019 · 14:11 UTC
Issue

Cloudflare is observing network performance issues. Some regions can be affected.

July 2, 2019 · 13:53 UTC

← Back