Session Database problems

Major incident API rs.livesession.io (Record Session API) api.livesession.io (Application API) Services Sessions Sync Resource Sync
2020-08-11 10:54 UTC · 1 hour, 1 minute, 45 seconds

Updates

Resolved

Issue has been resolved

August 11, 2020 · 11:56 UTC
Issue

We are investing issue with sessions loading

August 11, 2020 · 10:54 UTC

← Back