Session Database problems

Major incident API rs.livesession.io (Record Session API) api.livesession.io (Application API) Services Sessions Sync Resource Sync
2020-07-14 11:22 UTC · 1 hour, 2 minutes, 15 seconds

Updates

Resolved

Issue has been resolved

July 14, 2020 · 12:24 UTC
Issue

We are investing issue with sessions loading

July 14, 2020 · 11:22 UTC

← Back