Application API problems

Major incident API api.livesession.io (Application API) Websites app.livesession.io
2020-07-13 11:20 UTC · 57 minutes, 23 seconds

Updates

Resolved

Problem has been resolved.

July 13, 2020 · 12:18 UTC
Investigating

We are investigating issue with application API.

July 13, 2020 · 11:21 UTC

← Back