API Incident

Major incident API rs.livesession.io (Record Session API) API api.livesession.io (Application API) Services Sessions Sync
18 minutes

Updates

Resolved

Incident was resolved.

May 8, 2019 · 09:04 UTC
Investigating

We are investigating issue with Dababase.

May 8, 2019 · 08:48 UTC