API outage

Major incident API rs.livesession.io (Record Session API) api.livesession.io (Application API) Services Sessions Sync Resource Sync Resource Reverse Proxy
2024-02-21 06:55 UTC · 1 hour, 49 minutes

Updates

Resolved

We have resolved the issue.

February 21, 2024 · 08:45 UTC
Issue

We are investigating the issue with API outage.

February 21, 2024 · 06:55 UTC

← Back