Session Database problems

Major incident API rs.livesession.io (Record Session API) api.livesession.io (Application API) Services Sessions Sync
2020-06-27 06:00 UTC · 2 hours, 46 minutes, 5 seconds

Updates

Resolved

Issue has been resolved

June 27, 2020 · 08:46 UTC
Investigating

We are investigating an issue with loading sessions loading

June 27, 2020 · 08:29 UTC

← Back