LiveSession Status
Subscribe
to updates
API problems
Major incident
API
api.livesession.io (Application API)
Websites
app.livesession.io
2020-05-15 10:53 UTC
· 19 minutes
Updates
Resolved
The issue was resolved.
November 4, 2021 · 15:24 UTC
Investigating
We are investing issue with the application API
November 4, 2021 · 15:24 UTC
← Back