Session Database problems

Major incident API rs.livesession.io (Record Session API) api.livesession.io (Application API)
2020-05-14 10:17 UTC · 42 minutes, 20 seconds

Updates

Resolved

Issue was resolved

May 14, 2020 · 10:59 UTC
Issue

We are investing issue with sessions loading

May 14, 2020 · 10:18 UTC

← Back