Session Database problems

Major incident API rs.livesession.io (Record Session API) api.livesession.io (Application API)
2020-05-06 08:49 UTC · 15 minutes, 22 seconds

Updates

Resolved

We have resolved this issue.

May 6, 2020 · 09:05 UTC
Investigating

We are investigating an issue with our sessions database.

May 6, 2020 · 08:50 UTC

← Back